Unable to access Redshift cluster due to S3 issue
Incident Report for Intermix
Resolved
All systems are operational and data is recent for all clusters. Thanks for your patience.
Posted about 2 years ago. Feb 28, 2017 - 15:12 PST
Update
Our systems are still impacted, even though AWS continues to recover from the outage. Will update again in 30 minutes.
Posted about 2 years ago. Feb 28, 2017 - 13:53 PST
Update
We are seeing signs of improvement and AWS has notified they expect to see lower error rates within the hour. Will update again in 30 minutes.
Posted about 2 years ago. Feb 28, 2017 - 13:17 PST
Identified
Data in your Intermix dashboard is not recent (as of around 9:30am) as a result of widespread issues impacting S3. Our system is unable to access our customers' Redshift cluster to retrieve data for analysis.
Posted about 2 years ago. Feb 28, 2017 - 09:59 PST