Degraded performance
Incident Report for Intermix
Resolved
The root cause of the issue was identified to be a Redshift bug that triggered an out-of-memory error. The bug was related to a UDF that Intermix uses to parse a text string. The bug was triggered when the UDF was executed against the data from one of our customers' clusters. We have stopped running this UDF for that one customer until AWS resolves the issues and provides a patch. At this time, the out-of-memory errors have ceased and service has returned to normal.
Posted over 2 years ago. Jan 03, 2017 - 04:14 PST
Monitoring
We have implemented a temporary work-around for this issue. We will maintain the current status for the rest of the day while we monitor the cluster.
Posted over 2 years ago. Jan 02, 2017 - 11:35 PST
Identified
Some customers may experience slow page loads or time-outs, due to an internal redshift cluster experiencing errors. We have opened and escalated an issue with AWS support to seek resolution.
Posted over 2 years ago. Jan 02, 2017 - 11:18 PST